Re: Winamp new version


Robert Doc Wright godfearer
 

I uninstalled the old and installed the beta and so far it is working fine.

----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists@...>
To: <nvda@groups.io>
Sent: Saturday, October 20, 2018 4:41 AM
Subject: [nvda] Winamp new version


I downloaded this but it fell over at install, claiming it could not open a file called elevator.exe fro writing. I ignored it, then it claimed the database of media was corrupted and although it played stuff the message went around and around. so I put the machine back to before the install, putting the old version back.
All was OK except for some level adjusting needing to be done in the volume controls for running programs dialogue.
So I suspect there is a bug in the installer, and a word of warning also, unchecki stopped it installing some other software as well, so be aware the latest archive has another payload as well as Winamp.

It may well be that if you completely uninstall Winamp and start again, it will be fine but there seems so little difference between the old latest and the new latest, I'm tempted not to bother again.

Last time I had issues with the detection of ram sticks as portable players and then winamp crashed, so I don't want all that junk again.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.


Join nvda@nvda.groups.io to automatically receive all group messages.