Re: Change minimum windows version required flag


Brian's Mail list account <bglists@...>
 

The reason why its set as it is that later windows Kernals have different and indeed extra routines that later NVDa versions need to function. If you remove the restriction, NVDA will just not work and all sorts of system errors will occur, probably crashing the system.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "zahra" <nasrinkhaksar3@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, December 12, 2018 11:21 AM
Subject: Re: [nvda] Change minimum windows version required flag


i wish to know too.
in that case, i can test newer versions of nvda and participate in
github and help developers more!

On 12/12/18, Brian's Mail list account via Groups.Io
<bglists=blueyonder.co.uk@groups.io> wrote:
Why do you need to know. If you change it for an earlier one it will still

not work correctly.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Dinga Patel" <neo420@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, December 12, 2018 9:18 AM
Subject: [nvda] Change minimum windows version required flag


Hi,

Where in the NVDA setting files is the minimum windows version value
saved?

Thanks,









--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali

Join nvda@nvda.groups.io to automatically receive all group messages.