Re: NVDA and the new Spreely.com social network


Antony Stone
 

The subject does agree with the content.

It was posted as a reply to a totally different thread (original subject "Weird
error on boot.", as you can see if you read the message which Pascal replied
to below).

Yes, I could have created my own new thread to discuss this topic, but I
thought replying to the specific email I was complaing about would make the
point a little more directly, and to the person who hijacked the original
thread. I apologise if this was not clear.


Antony.

On Wednesday 12 December 2018 at 21:16:05, Kwork wrote:

Um, be careful as the subject line agreed with the content of the
message. I think it was you who hijacked it away from the subject. Make
sure to read the subject line along with the content of a message so as
to avoid embarrassment.

On 12/12/2018 12:46 PM, Antony Stone wrote:
Please do not hijack a thread by replying to it and changing both the
subject and the topic of discussion.

Please start a new thread for a new topic.

Thanks,


Antony.

On Wednesday 12 December 2018 at 20:03:09, Pascal Lambert wrote:
Hi All,
I am no computer whiz, and I would appreciate, those of you who are, to
take a look at the www.spreely.com social network to see what can be
done from our end to make the sight more accessible. These are some of
the issues I encountered so far: Links do not open right away;
Editing to comment or post are very difficult as the voice becomes
silent and the cursor tends to get stuck; Difficult to locate received
comments and notifications;
The developers Marc and Terry will also appreciate receiving your
experts feedback. Many thanks
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Brian's Mail list account via Groups.Io Sent: Wednesday, December 12,
2018 1:50 PM To: nvda@nvda.groups.io
Subject:

And if all else fails often typing it into google can give a clue.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Chris via Groups.Io" <chrismedley=btinternet.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Wednesday, December 12, 2018 6:41 PM
Subject: Re: [nvda] Weird error on boot.


If you think its coming from that specific program then try setting it
not to start on logon see fi that fixes it

If it fixes the issue then reinstall the program see if that fixes

Otherwise the error is to generic to be certain what is causing it

Good luck
From: John Isige
Sent: 12 December 2018 18:04
To: nvda@nvda.groups.io
Subject: [nvda] Weird error on boot.

Hey all. I'm writing in hopes that somebody knows where this is coming
from. It's possible it's NVDA but I doubt it. I updated Windows to 1809
and everything works fine. But every time I boot up, I get this error.


"Could not load file or assembly 'MOM.Implementation' or one of its
dependencies. The system cannot find the file specified."


Anybody know where this is from, and more importantly, how to fix it? I
suspected TWBlue but I just quit and ran it again, and the error didn't
show up. Oh yeah, I'm running NVDA 2018.4-RC1 on 64-bit Windows.
--
You can spend the whole of your life trying to be popular,
but at the end of the day the size of the crowd at your funeral
will be largely dictated by the weather.

- Frank Skinner

Please reply to the list;
please *don't* CC me.

Join nvda@nvda.groups.io to automatically receive all group messages.