Re: Hello/Still Noticing Slight Performance Decrease When Navigating with NVDA 2018.4


Quentin Christensen
 

David,

Sorry for not replying.  I didn't see anything obvious initially in looking at your logs and set them aside to have a closer look at. I'll have another look today.

Quentin.

On Tue, Dec 18, 2018 at 1:06 PM David Goldfield <david.goldfield@...> wrote:

My guess is that nobody else is experiencing this issue as I'm seeing no other posts about this.

When I navigate by links with K or shift K in Thunderbird and even, to an extent, in Chrome I notice a slight slowdown in responsiveness compared to 2018.3. For a short time I thought it was my computer as I was sometimes seeing this occur in 2018.3.2 but, in general, 2018.3.2 is still somewhat faster. I sent Quentin a debug file with all addons disabled but I'm assuming there was nothing obvious in the output as I haven't heard back. I notice this with Espeak. On a faster machine I do not notice this but on a slower Athlon 2.9 GHZ there is a slight but noticeable difference. Just wondering if anybody has noticed this and if something changed in the code regarding navigation?

--
David Goldfield, Assistive Technology Specialist WWW.David-Goldfield.Com



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

Join nvda@nvda.groups.io to automatically receive all group messages.