Re: Addon updater


Don H
 

It tells me that Addon updater version is not compatible with my version of NVDA. Says I need NVDA 2.0.
I am running NVDA 2018.4.1.

On 2/1/2019 9:09 AM, Joseph Lee wrote:
Hi,
Fixed in Add-on Updater 19.02.1A.
Cheers,
Joseph
-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jonathan Milam
Sent: Friday, February 1, 2019 7:00 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Addon updater
Same here.
Jonathan
-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Don H
Sent: Friday, February 1, 2019 9:15 AM
To: nvda@nvda.groups.io
Subject: [nvda] Addon updater
Running latest released version of NVDA not alpha. Get a update notice to update the addon update addon. If I say ok to update I get a message that the addon is not compatible with my version of NVDA. Get this addon update notice every time I start NVDA.

Join nvda@nvda.groups.io to automatically receive all group messages.