Re: Getting stuck with Firefox and NVDA and frames


Brian's Mail list account <bglists@...>
 

Windows 7 lost sound? Do you use an external sound device like headphones in the usb or whatever?
Normally this can be sorted quuite easily from the device manager.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, February 22, 2019 4:32 AM
Subject: Re: [nvda] Getting stuck with Firefox and NVDA and frames


Oh no! I hope they get the bug fixed. My windows 7 lost all sound. Otherwise I would have tested Firefox with fb I use it for my foodsafe online class. I was using the latest NVDA build. Windows 7 and the latest build of Firefox. I never had that problem.
On Feb 21, 2019, at 6:50 PM, Lino Morales <linomorales001@gmail.com> wrote:

Hi. I’m using the current Insider Build of W 10 and NVDA 2018.4.1 with FF 65.1. I’m having a problem with websites getting stuck in a frame. I.E. the Facebook mobile site. I don’t know if it’s a bug in FF 65.1 or not. Didn’t have this with V 65. Here is an example. If someone replies to a comment or whatever I hit enter on that link. When I hit H to get the heading and arrow down it seems to get stuck in a frame on the page and I can’t get out of it unless I reload the FB mobile site. I’ve noticed this on other sites too. This doesn’t happen in JAWS 2019.

Sent from Mail for Windows 10

Join nvda@nvda.groups.io to automatically receive all group messages.