Re: application error in latest alpha


Jaffar Sidek <jaffar.sidek10@...>
 

No!  Or at least I don't remember installing or uninstalling anything.    And to be honest about it, it wasn't a thought process or anything intelligent but pure guess work.  In fact, I was pleasantly surprised to find the errors gone.  Cheers!

On 3/3/2019 5:11 PM, Brian's Mail list account via Groups.Io wrote:
Hmm, well that did not work for me but then I'm getting different errors.
I wonder what deregistered the files. Have you uninstalled anything recently?

Might be of use to know for others sake.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Jaffar Sidek" <jaffar.sidek10@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 02, 2019 10:59 PM
Subject: Re: [nvda] application error in latest alpha


O I got it fixed by going to tools and registering the dlls and then restarting my pc. Cheers!

On 3/2/2019 5:42 PM, Brian's Mail list account via Groups.Io wrote:
Does it do it if you disable all addones on a restart?
It looks a little like it might be related to an add on.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Jaffar Sidek" <jaffar.sidek10@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 02, 2019 1:14 AM
Subject: [nvda] application error in latest alpha


Hi. I am getting this error every time I restart the latest NVDA alpha:

Error message below

//////////

NvdaHelper remote(outProcMgrThreadFunc) Dialog: error registering focus WinEventHook

//////////

There is then an ok button to get out of the dialog. How it affects NVDA's workings, I am not as yet sure as I am just trying the alpha out. Will report if there is any misbehavior. Cheers!






Join nvda@nvda.groups.io to automatically receive all group messages.