Re: Soulseek qt and NVDA?

Ron Canazzi
 

Hi Tyler,


I have been running a very old Soulseek version 157 beta 13 for more than a decade and it still works quite well.  I didn't think anything past that version worked with screen readers--something about a programming language that is totally incompatible. Where can I get the 2017 version?  What would be the advantages of this upgrade?

On 3/6/2019 7:41 PM, Tyler Wood wrote:
Hello,

I'm currently running soulseek 2017.2.20 and am able to use it relatively easily.


Upgrade to the latest build, 2018.11, and accessibility goes utterly and completely out the window. Tabbing and shift tabbing yields absolutely 0 results, similarly using the arrow keys.


I read somewhere that there were some DLL files that could perhaps make QT programs more accessible and intuitive to screen readers. Is this still around and if so, does anyone know how to go about this?


Thanks for any help.




--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

Join nvda@nvda.groups.io to automatically receive all group messages.