Re: problem with newest version of potplayer and nvda


JM Casey
 

I’ve never used this particular one, but this seems to be the case with other media players too, like Winamp and Foobar. All have a lot of skin options available; most of them seem to break accessibility somehow.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: April 17, 2019 10:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] problem with newest version of potplayer and nvda

 

Kostadin,

           Brilliant!  (and arcane).   I would never, in a million years, have found this, or probably even tried it had I gotten to those settings, since the skinned version of the context menu presents precisely the same information as the system version does.  It must be the skin overlay that is the root of the accessibility problem.

            Works like a charm after tweaking that setting (or at least the menu does).  I restarted the player even though it didn't force me to do so.

--

Brian - Windows 10 Pro, 64-Bit, Version 1809, Build 17763  

Growth for the sake of growth is the ideology of the cancer cell.

           ~ Edward Abbey

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.