Re: Bug in Office 2010?


Quentin Christensen
 

Hi Adriani,

Is it that the window is appearing but not responsive until you alt+tab away and back?  Or that it takes a little while to appear and it just happens that by the time you alt+tab away and back it has appeared?

This can happen if you have network drives that can take a few seconds to respond.  If you press F12 it should also bring up the same dialog.

If it is the save as dialog, that should be a relatively standard dialog.  If you try opening it from elsewhere such as Notepad, does it respond instantly?

Finally, if you set your NVDA log to "debug", it should show more information and may give some more insight into what is happening.  Press NVDA+control+g to open the NVDA general settings and tab to "log level".

You can access the log with NVDA+F1 and then copy it into an email.

Kind regards

Quentin.

On Sat, May 18, 2019 at 6:24 PM Adriani Botez <adriani.botez@...> wrote:

Dear all,

 

could someone please test if following is reproducible in Office 2010?

 

  1. With NVDA running, open an Excel sheet.
  2. Press alt,followed by f, followed by a

 

What should happen: NVDA should read the save as dialog which appears on the screen.

 

What seems to happen: NVDA does not read the save as dialog and you have to press alt+tab twice. After that, NVDA reports it correctly.

 

 

Thanks and best regards

Adriani

 

 

 



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

Join nvda@nvda.groups.io to automatically receive all group messages.