Re: want fire fox

Laurie Mehta
 

Yes, agreed, and I am using NVDA 19.1 with Win7 on a laptop that runs Firefox 68.0.1 with no problems at all. So each person's experience can differ.

On Sunday, July 21, 2019, 10:53:24 PM PDT, Felix G. <constantlyvariable@...> wrote:


Hi!
I must warn against creating confusion by recommending, however
indirectly, the use of outdated operating systems and browsers. NVDA
strives to be compatible with the newest versions of Windows and
browsers, and I believe we must be careful not to create the opposite
impression. There is some potential damage to be prevented here.
Best,
Felix

Join nvda@nvda.groups.io to automatically receive all group messages.