FW: [nvda-addons] BrailleExtender and Python 3 compatibility


 

-----Original Message-----
From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of André-Abush Clause via Groups.Io
Sent: Tuesday, July 30, 2019 2:35 PM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda-addons] BrailleExtender and Python 3 compatibility

Hi,

As I've been received several emails about BrailleExtender and Python 3 compatibility these last days, I'd like to give some news about it here.
In short, it's a work in progress.
You can find more details and a release (in development) on the following link:
<https://github.com/Andre9642/BrailleExtender/pull/32>
Thanks and best regards,
André

Join nvda@nvda.groups.io to automatically receive all group messages.