Re: After installing NVDA 2019.2 and a Win10 update


Kevin Cussick
 

Hi, I have had this now and again as well. and get it some times when I update to alpha rather annoying.

On 14/08/2019 21:37, Richard Wells wrote:
After installing on the forth machine, I encountered this again. It looks like it's 50/50 here.
On 8/14/2019 3:15 PM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles

Join nvda@nvda.groups.io to automatically receive all group messages.