Re: SAPI4 speech engines.Microsoft


Curtis Delzer
 

version 1809 latest windows, at least now,  so that's all I know, and I always keep NVDA up to date.  19.2A is what mine says.

THANKS!

Curtis Delzer
HS
K 6 V F O
Rialto, CA

curtis@calweb.com

On 9/7/2019 11:29 AM, Jackie wrote:
What version do you have, Curtis? & what version of Windows. I am
using that exact speech synth w/latest stable NVDA & it works just
fine.

On 9/7/19, Curtis Delzer <curtis@calweb.com> wrote:
I don't know exactly when it began but NVDA lately cannot load my SAPI4
engines I use with it such as Eloquence which comes with Kurzweil 1000.
Window-eyes loads it and I've not checked JFW yet but will and amend
this message.

--


Curtis Delzer
HS
K 6 V F O
Rialto, CA

curtis@calweb.com




Join nvda@nvda.groups.io to automatically receive all group messages.