Re: Synthesizer issues? And searching for one.

Greg Wocher
 

Hello,
SAPI5 means you can use the voices in more than NVDA. You could also use them in JAWS or Narrator. The ones made for NVDA means you can use them only with NVDA.

Greg Wocher

On Sep 8, 2019, at 10:59 AM, Jesse Farquharson <jesse100rules@...> wrote:

I can't seem to find them. Can you please link me to them? Also, what's the difference between the two aforementioned versions? SAPI5 vs NVDA?


Thanks.


On 9/8/2019 8:23 AM, Rui Fontes wrote:
Regarding IVONA, you can buy a SAPI5 version or a NVDA version.

If you can't find them, please say...

Rui Fontes


Às 00:42 de 08/09/2019, Jesse Farquharson escreveu:
Hello all.

So... I'm trying to download the Nuance vocalizer synthesizer as listed here: https://github.com/nvaccess/nvda/wiki/ExtraVoices

Just the Nuance one, not the Code Factory Eloquence/vocalizer one.

I've tried it on two computers, one on NVDA 2019.2 and one on NVDA 2019.1. Both tell me that the Vocalizer demo has expired even though I've never even used it before.

Anyone know what's going on?

Also, I have been looking for another synthesizer lately. Ivona. Their website simply redirects me to Amazon Polly, so I was wondering if I can still download it somehow, or if I can download Polly, or if I'm completely out of luck.

Thanks.





Join nvda@nvda.groups.io to automatically receive all group messages.