Re: Clipspeak addon compatibility status


 

Hi,
Mostly having to do with add-on manifest issue. I'm willing to make it "compatible" but if and only if Damien gives the community permission to do so.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Kevin Cussick via Groups.Io
Sent: Sunday, October 6, 2019 2:11 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Clipspeak addon compatibility status

this addon does not work with the latest alpha snaps. i suppose this
is because it is not compatible with python3 yet? Joseph or someone
else can answer.

On 06/10/2019 16:04, Brian Vogel wrote:
Well, Clipspeak
<https://addons.nvda-project.org/addons/clipspeak.en.html> is still
downloadable from the NVDA Stable Add-Ons Page
<https://addons.nvda-project.org/index.en.html>, and so long as it
remains there I presume it works. Things generally get removed if
they become incompatible with the current version of NVDA.

Damien Garwood is the author, and is a member of this group. In the
case of Add-Ons, consulting with their respective authors is the best
way to find out whether they're being actively maintained and whether
they are slated to work with the Python 3 code base.
--

Brian *-*Windows 10 Pro, 64-Bit, Version 1903, Build 18362

*The color of truth is grey.*

~ André Gide

Join nvda@nvda.groups.io to automatically receive all group messages.