wx and python 3.8.0


lali
 

Dear all!


    I wanted to install wxpython in python 3.8 with

pip install wxpython

And one requirement could not be satisfied.

Pillow cannot install, because zlib library headers aren't available.

What shall I do?

Or shall I keep using python 3.7?

Thanks!

Lali



--
Ezt az e-mailt az Avast víruskereső szoftver átvizsgálta.
https://www.avast.com/antivirus

Join nvda@nvda.groups.io to automatically receive all group messages.