Re: I have another NVDA question:


Gene
 

Is it an old version of Openbook, seven or earlier?  At any rate, to answer your initial question, the synthesizer won't be copied to another machine if you make a portable copy.  I don't think any synthesizer will except for E-Speak, the one that comes with NVDA.
 
gene

----- Original Message -----
----- Original Message -----
From: Angel
Sent: Friday, November 01, 2019 12:48 AM
Subject: Re: [nvda] I have another NVDA question:

I have "open book". 
----- Original Message -----
From: Gene
Sent: Friday, November 01, 2019 12:22 AM
Subject: Re: [nvda] I have another NVDA question:

You have Eloquence from somewhere else.  The Eloquence in JAWS is restricted and only runs in JAWS.  Do you use anything else that uses Eloquence such as Kurzweil?
 
Gene
----- original Message -----
From: Angel
Sent: Thursday, October 31, 2019 10:44 PM
Subject: [nvda] I have another NVDA question:

As I said previously, I am a new user of the NVDA screen reader.  I wanted to change synthesizers from the default one I was given.  When I first downloaded the screen reader.  I don't know what I did to break Jaws.  But, for some reason it failed to work on my older machine.  In any case, I suspect its synthesizer still works.  Because, when I attempted to change the synthesizer:  I changed it to the Eloquence voice.  Which I like.  My question is this:  If I were to make a portable copy of NVDA:  Would the eloquence default voice, which I love, also come with it too?

Join nvda@nvda.groups.io to automatically receive all group messages.