Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #addonrelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.