Re: can't play an internet station using waterfox

Rosemarie Chavarria
 

Hi, Gene,

 

Thanks for the tip. I have another device I can play it on too.

 

Rosemarie

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Saturday, January 25, 2020 11:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't play an internet station using waterfox

 

I'm going into detail of how you may approach a problem like this so you may have a better understanding of what to do in future when you encounter such a problem.  Those who are not interested may want to skip this message.  Those interested may find it useful in future.

 

I see no error in the Windows Mediaplayer link.  I pasted it to the clippboard using the copy address submenu function in Chrome and got the following:

 

There are many listen links but, except for the Android devices link, However, they appear to be somehow coded incorrectly.  They cause Chrome to display a save as dialog, at least on my machine.  Others may report what they do on theirs.  I doubt using another browser would solve the problem, though that is generally one of the first gthings I do in such a case.  But, based on the behavior here, I doubt it will help, though I'm not sure. 

Given the odd behavior, the thing to do is the following:

Never believe a site in such a case.  Site developers may not know what they are doing and they may mislabel links in terms of describing what they do.  Try the android devices link.  I pressed enter on it and the stream played in my browser.  In short, the Android devices link is properly configured and will play in a Windows browser.  It may play using android devices as well but, the person who labeled the link as to its purpose didn't know what the link would do and mislabeled the only one that works.

 

Gene

----- Original Message -----

Sent: Saturday, January 25, 2020 10:21 PM

Subject: Re: [nvda] can't play an internet station using waterfox

 

www.thegridfm.com.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian Vogel
Sent: Saturday, January 25, 2020 8:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't play an internet station using waterfox

 

There appear to be a number of URLs that get you to this station.  Could you please share the address you're using?

--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.