Updating liblouis in NVDA


Josh Kennedy
 

Hi,
I noticed the version of liblouis even in the latest NVDA beta is out of date. It mistranslates several words. Before nvda2019.3 is released, can you please update to the latest liblouis and the latest accompanying braille tables?

Thanks,

Josh


Sent from my iPod

Join nvda@nvda.groups.io to automatically receive all group messages.