Re: nvda 2019.3 beta 3 is out


Lenron
 

honestly that's something I was wondering about. I want to be able to
use eloquence in the latest version of NVDA. I don't want to pay a
crazy amount of cash for it but it's not badly priced then I will grab
it.

On 1/31/20, Josh Kennedy <joshknnd1982@gmail.com> wrote:
Hi,
one more question. I bought both eloquence sapi5, vocalizer sapi5, and also
the eloquence vocalizer NVDA addon from www.atguys.com (
http://www.atguys.com )... will all of these work with NVDA2019.3 betas and
beyond? Or should I just use the sapi5 products that I bought because there
is no python3 eloquence vocalizer addon yet? I bought all these products
maybe 3 or more months ago.

Josh



--
Lenron Brown
Cell: 985-271-2832
Skype: ron.brown762

Join nvda@nvda.groups.io to automatically receive all group messages.