Re: nvda 2019.3 beta 3 is out


Gene
 

There is an NVDA attachment which allows you to use Eloquence and another synthesizer. I don’t remember which one now.  SAPI 5 Eloquence will work with any program that supports SAPI 5.  I don’t know what you saw but they are both available from the company you were looking at.
 
Gene

----- Original Message -----
From: Lenron
Sent: Friday, January 31, 2020 4:51 PM
Subject: Re: [nvda] nvda 2019.3 beta 3 is out
 
where could I find the sapi version of eloquence, I saw it for 69
dollars on the ATGuys site but that was only for working with NVDA.

On 1/31/20, hurrikennyandopo ... <hurrikennyandopo@...> wrote:
> Hi
>
>
> Looks as though a beta 4 has just come out.
>
>
> Gene nz
>
>
> On 1/02/2020 6:13 am, Rosemarie Chavarria wrote:
>> Sorry but there's no such thing as a free lunch!
>>
>>
>>
>> -----Original Message-----
>> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
>> Chikodinaka mr. Oguledo
>> Sent: Friday, January 31, 2020 5:56 AM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] nvda 2019.3 beta 3 is out
>>
>> how do I get these py voices for free. I need a link. please vocial free
>> voice. free freee voice.  I need free hq voices. please. NVDA I have a
>> dors consiler to help me out with voices and caust.
>>
>> On 1/31/20, Rui Fontes <rui.fontes@...> wrote:
>>> Hello Josh!
>>>
>>>
>>> The SAPI5 versions will work with any version of NVDA or any other
>>> software since they are resident in Windows...
>>>
>>>
>>> The NVDA addon for Vocalizer, from Tiflotecnia or from CodeFactory,
>>> will also work in NVDA 2019.3 since both companies already have Beta
>>> versions working in that version of NVDA.
>>>
>>>
>>>
>>> At least, the one from Tiflotecnia, still have some problems in fase
>>> of resolution...
>>>
>>>
>>> Rui Fontes
>>>
>>> Tiflotecnia, Lda.
>>>
>>>
>>> Às 11:37 de 31/01/2020, Josh Kennedy escreveu:
>>>> Hi,
>>>> one more question. I bought both eloquence sapi5, vocalizer sapi5,
>>>> and also the eloquence vocalizer NVDA addon from www.atguys.com
>>>> <http://www.atguys.com> ... will all of these work with NVDA2019.3
>>>> betas and beyond? Or should I just use the sapi5 products that I
>>>> bought because there is no python3 eloquence vocalizer addon yet? I
>>>> bought all these products maybe 3 or more months ago.
>>>>
>>>> Josh
>>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>
>
>
>


--
Lenron Brown
Cell: 985-271-2832
Skype: ron.brown762


Join nvda@nvda.groups.io to automatically receive all group messages.