braille me and brltty


Josh Kennedy
 

Hi,

I installed brltty, installed python development 3.8, then installed the python program or tried to install it, the one in the brltty folder in program files x86, but it would not install because I installed python 3.8 and brltty needs python 3.2. it looks like brltty won’t let me use the braille me display with NVDA after all. I was hoping I could get the braille me working with NVDA but I guess not.

 

Josh

 

 

Sent from Mail for Windows 10

 

Join nvda@nvda.groups.io to automatically receive all group messages.