my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

Ibrahim Abedrabbo
 

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim

Join nvda@nvda.groups.io to automatically receive all group messages.