Re: nvda 2019.3 vocalizer, and remote support


Rui Fontes
 

Hello!

You can get a NVDA 2019.3.1 compatible version at:
https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.0.nvda-addon

It still have one or two problems, but we are taking care of them...

Best regards,
Costumer support
Tiflotecnia, Lda.

Às 13:26 de 10/02/2020, David Mehler escreveu:

Hello,

I just updated to nvda 2019.3 and a bunch of my addons which wouldn't
update just broke/disabled. One of them is my nuance vocalizer drivers
and synth. I'm not seeing anything on addons.nvda-project.org on this.
Another is nvda remote support. Does this addon have a 2019.3
compatible version? I just checked addons.nvda-project.org and stable
looks like it isn't, actually i'm not seeing a download for that at
all.

Suggestions welcome.

Thanks.
Dave.

Join nvda@nvda.groups.io to automatically receive all group messages.