Re: my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3


 

I see. In that case I will try and re-download the voices again. Although when I check the incompatibility list none of the voices are listed as incompatible.


On 11 Feb 2020, at 06:22, Rui Fontes <rui.fontes@...> wrote:



Hello!


If your voices are very old, they will not work, so I suggest you to download it again...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 23:06 de 10/02/2020, Supanut Leepaisomboon escreveu:
Hi,
The new 3.1 driver is compatible but sommehow my existing voices still doesn't work. Do I have to redownload them from the Vocalizer website or something?

Join nvda@nvda.groups.io to automatically receive all group messages.