Is CodeFactory SAPI Eloquence compatible with 2019/3

Jeff Samco
 

I'm on NVDA 2019.2 and use the CodeFactory SAPI voices. Do I need to update Eloquence to work with the new 2019.3 version of NVDA? If so, please give details.
Thanks,
Jeff

Join nvda@nvda.groups.io to automatically receive all group messages.