Re: Is CodeFactory SAPI Eloquence compatible with 2019/3


 

Well you may need to deactivate it first then activate it again.



On 11/02/2020 8:47 pm, Robert Doc Wright godfearer wrote:

I would advise you to uninstall the Code factory Eloquence before upgrading to 2019.3. Otherwise, you will get a bothersome screen telling you to “please register” for every key you press.

 

******

If we can't look at ourselves, and ask, why?  then where does the learning start?

 

From: Jeff Samco
Sent: Monday, February 10, 2020 10:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] Is CodeFactory SAPI Eloquence compatible with 2019/3

 

I'm on NVDA 2019.2 and use the CodeFactory SAPI voices. Do I need to update Eloquence to work with the new 2019.3 version of NVDA? If so, please give details.
Thanks,
Jeff

 

Join nvda@nvda.groups.io to automatically receive all group messages.