Re: Remote 2.3 released.


 

Hi,
That's an interesting point. I think part of the reason for labeling it that way is due to Python 2 versus Python 3 - the former is ancient now, and the latter is modern.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Steve Matzura
Sent: Wednesday, February 12, 2020 8:47 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remote 2.3 released.

I'm not thrilled that this add-on is said to work with "modern" NVDA, as some folks think 2019.2.1 is pretty modern already. Why can't that page just say 2019.3 and above, and be done with it?


On 2/11/2020 3:53 PM, Robert Kingett wrote:

They just tweeted this out. This new version will work with the new
NVDA. Below is the download page.

https://nvdaremote.com/download/

Join nvda@nvda.groups.io to automatically receive all group messages.