Re: addons updater


 

Hi,
Go to addons.nvda-project.org and select Add-on Updater. The add-on is compatible with both 2019.2.1 and 2019.3.1... but not for long, as an upcoming version of this add-on will drop support for old NVDA release.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of cecropia64
Sent: Sunday, February 16, 2020 6:11 PM
To: nvda@nvda.groups.io
Subject: [nvda] addons updater

hi:


where can i get the new version of add ons updater for the new version of nvda? thanks


stew

Join nvda@nvda.groups.io to automatically receive all group messages.