Re: NVDA/Jaws


Robert Doc Wright godfearer
 


yep, and what is really strange is that I installed NVDA on the client pc along with remote. then I switched to NVDA after disconnecting the tandem. As long as I was working on the client pc everyting seemed fine. when I disconnected my pc started dragging. I had to reboot to get back to normal.

----- Original Message -----
Sent: Monday, February 17, 2020 8:38 PM
Subject: Re: [nvda] NVDA/Jaws

I have not done JAWS tandem in a while. But when I do I switch back toNVDA and never had an issue. Do you have the NVDDA 2019.3.1 update?
Daniel Hawkins
Check out my website: iabilityi.com




On Feb 17, 2020, at 6:21 PM, Jason White via Groups.Io <jason@...> wrote:

No, I haven’t experienced this, and I’ve switched between NVDA and JAWS on multiple systems.
Could it be related to Tandem? Are you sure that you’re terminating JAWS properly before starting NVDA? It’s Insert-F4 to exit JAWS; Insert-Q to exit NVDA.
From: <nvda@nvda.groups.io> on behalf of Robert Doc Wright godfearer <godfearer@...>
Reply-To: <nvda@nvda.groups.io>
Date: Monday, February 17, 2020 at 11:55
To: <nvda@nvda.groups.io>
Subject: [nvda] NVDA/Jaws
If I have to switch to Jaws to tandem someone when I return to NVDA it feels very sluggish and I have to reboot my pc for it to be normal again. has anyone else had this experience?
******
Something to think about, Since God has forgiven it, who are you to keep picking it back up! 


Join nvda@nvda.groups.io to automatically receive all group messages.