Re: NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work)

Chris
 

If you have any other vocalizer add-ons installed , remove them and see if that fixes the issue

 

 

From: Yopie
Sent: 20 February 2020 15:14
To: nvda@nvda.groups.io
Subject: [nvda] NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work)

 

Hello, 

I am new in this forum and had a trouble with the latest NVDA 2019.3.1.

I want to activate vocalizer_expressive_driver 3.0.14 it said doesn't compatible.

Via this forum i found vocalizer_expressive_driver 3.1.0 it can be installed and i can activate my license but the menu of vocalizer doesn't appear even thought the license has been activated.

Please could someone help me how to fix it?

Thank you.

Best regards,
Yopie Janitra

 

Join nvda@nvda.groups.io to automatically receive all group messages.