Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version


yunus Emre
 

Hi  William Wong,
You don't have to downgrade.
Restart potplayer several times and try f5.
When you get to preferences: find tree view, go to top, expand general, under general Skins. Press tab several times, make Context menu combox and change it to system dafult.
Context menu:  System default  
And save it.
I hope it'll get fixed.
Can you tell me how do you copy current time by pressing hotkey?

Join nvda@nvda.groups.io to automatically receive all group messages.