Re: problems with nvda

 

My understanding is that all add-ons shown on the NVDA Community Add-Ons Main Page are compatible with whatever the current version of NVDA happens to be at a given moment in time.

Quite a few of the ones on the Under Development Add-Ons Page are as well.

The Legacy Add-Ons Page includes ones only compatible with some former version or versions of NVDA.

Clipspeak is showing on the Community Add-Ons Main Page.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.