Re: I'm not able to update to the latest version of nvda!


molly the blind tech lover
 

Good to know. My apologies.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Sunday, April 12, 2020 7:12 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] I'm not able to update to the latest version of nvda!

Hi,
I advise not advertising beta software unless you add the following disclaimer (or a variant of it): beta is prerelease software, therefore you should use it to test features early or provide feedback to developers.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of molly the blind tech lover
Sent: Sunday, April 12, 2020 4:10 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] I'm not able to update to the latest version of nvda!

Hi . . . There's a beta out now . . . 2020.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of David Ingram
Sent: Sunday, April 12, 2020 6:55 PM
To: nvda@nvda.groups.io
Subject: [nvda] i don't have nvda version 2019.31!

Hi list members, I have nvda version 2019.3 I don't have the latest version of nvda which came out recently. When I tried to update it said that it was up-to-date. But that couldn't be right since the most recent version was just released not to long ago of this year. Can anyone tell me what I need to do next. Thank you.

Join nvda@nvda.groups.io to automatically receive all group messages.