Re: strange behavior with Microsoft sapi 5 voices and NVDA

Curtis Delzer
 

you may have to just do a factory reset of your configuration. you won't use your add-ons, but I had that happen with voices I try to use and then go back to sapi 4 which then can't load. When I do that factory reset of configuration settings, it clears up.


Curtis Delzer
HS
K 6 V F O
Rialto, CA

curtis@...

On 4/16/2020 10:42 AM, Tony Ballou wrote:
Houdy folks,
Thanks for coming through for me over the weekend with my friend's computer issue.  The fixes are in place, and everything is as it should be on that score. Now I've got one of my own that's got me baffled. Here's what's going down.
  I had some hardware repairs done on my desktop just before we were all thrown into chaos. Everything was fixed internally and all's gravy on that side of the ledger.  However, there is a strange thing going on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my head.  Please bare with me as I try to explain this because it's a new one on me.
When I initially log on to enter my password, the proper voice that I use which is neospeech Paul comes on as it should. However, now this is where things get dicey. Once past the log on screen the Sapi 5 voices loose all functionality, and I have to switch to the windows one core voices for things to function in somewhat of a proper manner. I've tried all of the tricks that I know to put things right, but nothing works.
I wouldn't normally put up a fuss about it, because I can use the one core voices just fine for most tasks.  however, Some of the games that I play to help keep me sane during this crazy time that we're living in like chess, and cribbage  also use the Microsoft Sapi 5 voices, and they've all been compromised as well. What's happened, and does anyone have a fix for this strange issue? Any help would be appreciated. Thanks much and everyone stay safe.
Tony

Join nvda@nvda.groups.io to automatically receive all group messages.