Re: A question about Vocalizer


Rui Fontes
 

In our case, we do not charge for that...

Even if the license is from 2013 and the activations were in zero, we gave the new driver and reset the activations...


Rui Fontes

Tiflotecnia, Lda.


Às 16:08 de 24/04/2020, The Gamages via groups.io escreveu:

Hello,
 
Looking at the Code factory site, there ar now two different versions of the add on  for eloquence and vocalizer synthesizers, one for NVDA version 2019.3 onwards and a different one for earlier versions, that is the add on which only works with NVDA. When I tried to update to the latest version of NVDA, I got a message saying that my old add on was not compatible, or something like that.
As my vocalizer was really old, I needed to buy a new version, or so it seemed anyway, I would hope that those who have recently purchased an add on for earlierversions of NVDA would not have to pay again, but I don’t know the situation in that respect.
I hope this clarifies things a little.
 
Best Regards, Jim.
 
Sent: Friday, April 24, 2020 2:09 AM
Subject: Re: [nvda] A question about Vocalizer
 

Hello,

Has this been updated for NVDA 2019.3? It doesn't seem to want to install on my machine.

The standalone vocalizer, I mean.

Join nvda@nvda.groups.io to automatically receive all group messages.