Re: CodeFactory eloquence won't start anymore


Sarah k Alawami
 

IBM Gonvda add on. It won't make it to the official list. You might be able to find the one with the DLL included. It sounds just like eloquence, cuts off a bit, but works, and works with nvda 19.x and higher.

--

Sarah Alawami, owner of TFFP. . For more info go to our website.

Check out my adventures with a shadow machine.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on twitch. Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page You will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 17 Jun 2020, at 5:06, Hareth wrote:

Code factory products license check is the worst by far.
I've learned the lessen the hard way.
Not spending a future penny on their apps no matter what.
On 6/17/20, mattias mjonsson1986@... wrote:

Try to reregister

Skickades från E-post för Windows 10

Från: Vincent Le Goff
Skickat: den 16 juni 2020 20:28
Till: nvda@nvda.groups.io
Ämne: [nvda] CodeFactory eloquence won't start anymore

Hello everyone,

I don't know if I should write here, but it's mostly to see if others

had this issue. Perhaps I was unlucky. I often am with technology.

So I purchased CodeFactory eloquence and it worked well... until it

didn't. Now my profile with Eloquence in it won't start. When

selecting it I have a dialog telling me that CodeFactory will open

settings to check registration. I say okay and yes when Windows asks me

if this software should be allowed to perform admin tasks. The settings

open... but on clicking on ok I get a simple error: couldn't load

synthesizer. This happens if I select the speech synthesizer in NVDA's

settings as well.

So I would guess: not an NVDA bug, most likely a CodeFactory bug.

Still, as far as I know, things worked great before the update of the

last NVDA version (I'm running on 2020.1 now). Then again, it can

hardly be a Python version error, since I don't expect major changes

took place in Python version between these NVDA versions.

Has anyone experienced similar issues? And found a quick fix? I like

quick fixes... if they hold.

Thanks!

Vincent

Join nvda@nvda.groups.io to automatically receive all group messages.