Re: Minor Problem: NVDA Closing/Exit Sounds Not Being Heard When Exiting NVDA


David Goldfield
 

Vlad, you are absolutely right.

Once I disabled the Acapela driver and restarted NVDA the exit sounds work. Enabling the driver then stops the sound from being played.

It's worth noting that I am running v1.6.2 of the driver and I believe that there is a 1.6.3 now available from the Acapela Web site. I will download this and see if they have addressed the issue.

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 6/28/2020 12:29 PM, David Goldfield wrote:

Vlad, as I do have the Acapela voices installed this certainly gives me a clue as far as what to look for. If I find that the Acapela driver is causing this to occur I will certainly write to them about it. Thanks for the tip as I don't think it would have occurred to me to disable the addon to see if that addresses the issue.

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 6/28/2020 12:27 PM, Vlad Dragomir wrote:

Hello,

 

I used to have this exact problem in conjunction with the Acapela for NVDA add-on. As soon as I uninstalled it, the wave file began to be heard again. I sent this description to the Acapela team, but of course, attentive and caring as they are, I never heard back from them. I hope this may help you at least a little bit.

 

Best,

 

Vlad.

Join nvda@nvda.groups.io to automatically receive all group messages.