locked Re: Windows 10 App Essentials 20.07 released, requires Windows 10 November 2019 Update or later #addonrelease


 

Zahra,

            You have soon got to start making notes for yourself, on all of this, as it has been discussed repeatedly.  You have apparently finally dumped Windows XP, but are trying to cling to older versions of NVDA, which will not work over the long term as Windows 10 continues to mature.  I know you have strong preferences for a specific synthesizer, but eventually you are going to have to move along unless it does, which is unlikely.

            If you want to use Windows 10 App Essentials on earlier than Windows 10, Version 1909, Joseph has already stated, in the very message that started this topic, that you must stick with Windows 10 App Essentials version 20.06.2 and given the direct link to where that can be downloaded.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.