Re: ClipSpeak doesn't seem as reliable as


 

At least at the moment, add-ons compatible with the 2019.X NVDA releases should also be compatible with 2020.X releases.  (Unless I've completely erased the development history of NVDA, it was 2019.X where the change from Python 2 to Python 3 occurred.)

I imagine that the "compatible with" lines on the add-on pages are often updated only when a new version of the add-on is released, and likely not after until the next update must be made.

--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.