Re: Question about IF Interpreter NVDA add-on


Luke Davis
 

I'm not sure it's the best solution, but just a thought: you could download a 2019.2.1 version of NVDA, and make a portable copy in some folder. Then run it, install that add-on in it, and use that portable for game playing.

Luke

On Wed, 22 Jul 2020, jamesseller1998@outlook.com wrote:

So, I have downloaded frotz for my pc and, tried to load a game with it. However, nvda didn't read anything. so, I installed the IF Interpreter NVDA add-on.
Well, this add-on is not supported with NVDA 2020 I forget the version. Anyway, is there any way I can play interactive fiction with frotz with NVDA?

Join nvda@nvda.groups.io to automatically receive all group messages.