Re: multiple instances of NVDA


Gene
 

I've never had it happen when I unload NVDA, then restart it. I'm not talking about using the control alt n command when NVDA hangs or crashes. I'm talking about using NVDA key q, then restarting.

KI've only seen this happen when NV
DA crashes and I restart it.

Gene

-----Original Message-----
From: Quentin Christensen
Sent: Friday, August 21, 2020 3:11 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] multiple instances of NVDA


Interesting, I regularly restart NVDA and I don't recall ever seeing it from that. Do you have any add-ons?


On Fri, Aug 21, 2020 at 4:35 PM Luke Davis <luke@...> wrote:
On Fri, 21 Aug 2020, Quentin Christensen wrote:

This is generally caused by something closing NVDA unexpectedly, such as it crashing, or if you go to task manager and "End task" it. I haven't seen it
when restarting or updating add-ons. I wonder if it is a particular add-on which is not letting NVDA shut down cleanly?
If anyone replicates this, ideally with the log set to debug level, I'd be interested in your nvda-old.log file (the one from when NVDA didn't shut down
properly).
I'll get you one, but I must say that I have rarely NOT had this happen when
doing an NVDA restart.
It is just the way of things.
Since it happens on all of my systems, I assumed it was an error with slave or
helper, and couldn't be avoided.

Luke







--

Quentin Christensen
Training and Support Manager


Web: www.nvaccess.org
Training: https://www.nvaccess.org/shop/
Certification: https://certification.nvaccess.org/
User group: https://nvda.groups.io/g/nvda
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess

Join nvda@nvda.groups.io to automatically receive all group messages.