Re: what addons can i get with the most recent version of NVDA?


Louise Pfau
 

Hi.  When I tried to install the "Windows 10 app essentials" add-on with the most recent version of NVDA, I was told that I was running an older version of Windows.  I'm running "Microsoft Windows Version 2004 (OS Build 19041.450)".

Thanks,

Louise

Join nvda@nvda.groups.io to automatically receive all group messages.