Re: New NVDA


 

On Wed, Oct 14, 2020 at 06:21 PM, Robert Doc Wright godfearer wrote:
I just discovered that I cannot use the upgrade with Outlook Express.
-
Although this is definitely useful information to have shared, it should hardly be surprising.  Outlook Express has been out of support for many years now.  There is going to be no attempt, years after something goes out of support, for any contemporary software (NVDA, in this case) to maintain backward compatibility with it.

And, before this starts a firestorm about Outlook Express and the love for it and the demand that it should be able to be used, I refer you to the group rule:

The discussion of software on the NVDA Group is limited to software currently in support.  Depending on the type of software, specific version numbers will change with time.  Users are expected to know what remains in support and what has been dropped, and announcements will be made to this group when new versions of NVDA are released. It should be assumed that, when a new version of software is released, primary discussion will take place on that version, not versions of software which are years old. 

Outlook Express is no longer currently in support, so it will not be a valid topic for discussion on this group.

 
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

It’s hard waking up and realizing it’s not always black and white.

     ~ Kelley Boorn

 

Join nvda@nvda.groups.io to automatically receive all group messages.