Re: NVDA and Vocalizer expressive


 

well it depends where you got your software originally.

If from atguys, simply download and rerun the installer for both eloquence and vocaliser sapi and they work.

After that, uninstall then reinstall the voices to get the latest updates or at least thats what I did.

I even found a few new voices.

On 17/10/2020 11:46 am, Pauline Smith wrote:
Good Evening,

I am late to this discussion and my query may already have been addressed.  Where can you get the update for the Code Factory Vocalizer voices?  My copy has been needing an update for quite a while.

Pauline


On 10/12/2020 11:33 PM, Chris Shook wrote:
Shaun,
You said you have the latest voices, but do you have the latest version of Vocalizer expressive for CodeFactory. The latest version is 1.9.0.







Join nvda@nvda.groups.io to automatically receive all group messages.