Re: NVDA goes silent when arrowing down the list of participants panel in Zoom


Bob Cavanaugh
 

I'll have to investigate that. I don't use Zoom with System Access all
that much, because most of the time I'm doing the recording, and
System Access does not find the record button when tabbing through.
I'm not sure what my friend uses when we talk on Zoom regularly, but I
know her cue to start talking is me finishing setting my timer,
meaning that System Access doesn't read the recording alert. I'll play
around with that when I attend a large meeting next.

On 11/29/20, Sky Mundell <skyt@shaw.ca> wrote:
Hello Bob. Just curious, does SA have that problem? System Access I mean?

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Bob
Cavanaugh
Sent: Sunday, November 29, 2020 6:09 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA goes silent when arrowing down the list of
participants panel in Zoom

I have this issue too. What I've found to work is to hit your up arrow when
you get to the point where it goes silent, then your down arrow again. That
helps for a brief time, then you have to repeat that process again. I agree,
kind of annoying. I'm also having two additional issues with NVDA not
reading things properly in Zoom:
1. When typing anything in Zoom and you type something wrong, NVDA does not
read what you backspace. It reads if you type things normally, but if you
try to review or correct an error, it will not read.
2. If you're in a meeting that initially isn't being recorded, then the host
starts recording, NVDA does not read the alert that tells you that the
meeting is now being recorded.

On 11/29/20, Sim Kah Yong <simkahyong@gmail.com> wrote:
Hi all,

Wish to report the above problem when using NVDA in Zoom. IN a zoom
meeting, if I wish to find out the list of participants, I will press
alt + U to call out the participants panel. I will then arrow down the
list. After severl down arrow, NVDA will stop speaking.

I am using the latest version of NVDA, Zoom enhancement app and Zoom.
This problem has been there even with the older version of NVDA and
Zoom. I am using Windows 8.1. I have tried the following with no avail:

1. Wit no apps

2. restart NVDA

3. Re-boot my computer.

Just wish to find out if any of you have similar problem and what can
be done? Perhaps this can help to improve future version of NVDA.

I have also use JAWS and this has not been a problem. Thanks all.















Join nvda@nvda.groups.io to automatically receive all group messages.