Re: problem with links in email when using Thunderbird


Gene
 

If such features work, that's fine. I don't rely on them in part because I wanted to know how to do this before such features were available.

For Thunderbird, if you are in an opened message, and you use the command control u, you will see the source, which other programs call full headers. With Thunderbird, you are using Browse Mode when looking at full headers. Search the way you would use for a web page, using the NVDA browse mode search command for from:
That's from and a colon immediately after it. Repeat the search once and you will be on the from line.
Move to the beginning of the name, use shift end, then copy the address to the clipboard.
Start a new message and paste it in. There are probably other ways to do this in Thunderbird, perhaps with fewer steps but this is the method I use on the rare occasions I want to reply to someone directly.

And, while Groups.io has a reply to sender link, as far as I know, other list serves don't provide one.

Gene

-----Original Message-----
From: Mary Otten
Sent: Wednesday, December 02, 2020 4:56 PM
To: nvda@nvda.groups.io
Subject: [nvda] problem with links in email when using Thunderbird

Hi all,


Earlier, I posted a note where I explained that I wasn't able to
activate a link in an email sent to this group using NVDA. I tried all
the methods I'm aware of to no avail, and Brian has just confirmed that
he can't access these links using T-bird when NVDA is not loaded. So it
appears not to be an NVDA issue. I wonder if others who use T-bird are
having problems accessing links in emails, such as those that appear at
the end of messages sent to this group, where you may reply only to
sender, mute the topic or reply to the whole group. If you have had
issues activating such links, what was your fix? Or did you not find one?


Mary

Join nvda@nvda.groups.io to automatically receive all group messages.