Issue with addon updater


Vaibhav Bhandari
 

Hi guys,
So I manually updated my Sentence Nav and Tony's Enhansements addons
from 2.7 to 2.9 and 1.4 to 1.8 respectively. Now, I also have
installed the addon updater addon and now whenever I am starting NVDA,
it is asking me to update my addons from version 2.9 to 2.7 and 1.8 to
1.4. Does anyone have any idea regarding why it is happening?

--
Thanks/regards: Vaibhav Bhandari

Join nvda@nvda.groups.io to automatically receive all group messages.